Jump to content
Sign in to follow this  
Tassadar

exceptional line error on Gateserver

Recommended Posts

tried to setup the roso files from archives, the server itself loads up with no errors

 

Tried connecting with the clean client from the archives and I get the error   Exceptional line error on Gameserver    when loging in.

-Tried connecting with a clean 2.4 client and same error.

-Tried using Roso215 from the archives, with the same error, tryin both clients.

-Tried running Roso 2.5 fixed, with the same error, trying both clients.

 

-tried downloading and changing and using the client from Roso's website. tried using IP changer for the ip, but failed to change anything. decompiled,edited, then compiled serverset.bin and wont show realm list when trying to connect.

 

-tried replacing  Gameserver.exe with a clean one from the 1.36 server files in archive

 

anyone else run into this problem? had it running "right out of the box"  a while back, not sure why a fresh copy from the archives is bugging now. can someone give me a hand?

Edited by Tassadar
fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...