Jump to content
zekkensenpai

Core-Error: Failed to connect to database! Error: Please check if MSSQL-service is running and reachable (firewall, etc.)

Recommended Posts

55 minutes ago, zekkensenpai said:

It's already running. Still gave me the same error.

Make sure u dont got firewall to block it, turn it off or try adjusting one a time(from firewall itself until u find which one is the one that make it doesnt works).

Share this post


Link to post
Share on other sites
15 minutes ago, DangThao said:

Make sure u dont got firewall to block it, turn it off or try adjusting one a time(from firewall itself until u find which one is the one that make it doesnt works).

I already turned off the firewall. but just in case, I'll just check it again if I missed something.

Share this post


Link to post
Share on other sites
6 minutes ago, DangThao said:

Aighty

Firewall off checked. The problem is, I can access to the game without any problems but when i tried to access web it gave me error. Did I miss edit anything in web? I just need to edit in inc.config only isn't?

Share this post


Link to post
Share on other sites

Check if you are hosting in zend/xampp then u need to turn on myssql i think. Also enable port 80.

 

 

dadadadadadadadadadadaaddad.PNG

azazaz.PNG

Edited by Ecstasy

Share this post


Link to post
Share on other sites

Hey!
What IP are you using in the CFGs for GameServer?
The one in: 

Quote

[DB]                                  
db_ip   =

 

If you're using MSSQL 2014, make sure to turn ON Named Pipes and TCP/IP, then use your computer's name as "IP" for MSSQL.
If you didn't understand anything I'm saying - hit me up and I'll be more specific!

  • Like 1

Share this post


Link to post
Share on other sites
On 9/2/2017 at 5:38 AM, Ecstasy said:

Check if you are hosting in zend/xampp then u need to turn on myssql i think. Also enable port 80.

 

 

dadadadadadadadadadadaaddad.PNG

azazaz.PNG

 

I already done that. It's still not working.

3 hours ago, Faller said:

Hey!
What IP are you using in the CFGs for GameServer?
The one in: 

 

If you're using MSSQL 2014, make sure to turn ON Named Pipes and TCP/IP, then use your computer's name as "IP" for MSSQL.
If you didn't understand anything I'm saying - hit me up and I'll be more specific!

 

Yes. I'm using SQL 2014. For the DB IP It's  .\SQLEXPRESS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...