Jump to content
xEvo7

Installing Zend 8.0.2

Recommended Posts

Installation of Zend 8.0.2 Guide
Just Follow Simple Steps
Note: Sorry for Messy Desktop
After Download Click to Install.
0LmSp3K.png
W05TEa9.png
 
Terms and Agreements
13SACPD.png
 
Next Choose Typical
7uAbh3j.png
 
Install Destination "Install an Apache2.2.29  Web Server (CLICK NEXT)
jhBLH5x.png
 
After that..... this will come out.. then click -> (INSTALL)
5fU3lvx.png
 
Loading Installation Progress (99%)
NZSyASk.png
 
Installation of Application is Done.. now put a check on "Start Working with Zend Server" then click Finish.
7tvCHKI.png
 
When you are done clicking Finish. there will be a automatic Openning website installation in your web browser.
 
Click Install Now. Then There will be a login or asking for your new password for administrator.
Put your password
New Pass:
Developer Pass(OPTIONAL):
then click Next. and next again. wait for install to be done. then it will direct you to this page:
YMbMXIb.png
 
Now Go To configurations. Look for PHP in the upper part of the website and click it.
H26LQ6k.png
now search for mssql, click mssql. then put a check on the box.  and click ENABLE
kH0OGzf.png
 
Next Step. Restart Your Zend Server... on this ICON.
ilTUvKB.png
 
Done You're all SET!
You Just have to Edit Your Website files + HTDOCS.
You can find the Zend Appache Htdocs in
 
C:\Program Files (x86)\Zend\Apache2\htdocs

 
  • Like 4

Share this post


Link to post
Share on other sites

@Yosef when you installed your zend, which option did you take? Productive Server , Development Server , or Single Server? 

Choosing Productive Server and Development Server will have an expiration date after 30 days and will keep reminding you because those 2 Options has "Z-Ray" which is the tool bar that has status and stuff. anyways you can reinstall or just keep ignoring that reminder. even it is expired, you can still use it.

  • Like 1

Share this post


Link to post
Share on other sites

@xEvo7

Yes, I am using Z-Ray on my development pc, it have been useful so far.

I thought that regardless of the version, the soft would expire anyway, thanks for the clarification.

Share this post


Link to post
Share on other sites
44 минуты назад, BlackBarba сказал:

i get white screen

There is an error. You can not see the message because error output is disabled in PHP settings (php.ini)

Share this post


Link to post
Share on other sites

The last version of zend that support pko site is Zend 6.3, after this version, PHP extension for mssql has been changed...

Share this post


Link to post
Share on other sites
On 11/02/2018 at 8:33 PM, Andrew said:

The last version of zend that support pko site is Zend 6.3, after this version, PHP extension for mssql has been changed...

why the author of post linked 8.0.2? o_O

Share this post


Link to post
Share on other sites
On 6/10/2018 at 9:12 PM, BlackBarba said:

cant use last version of zend?

the php dont have support to mssql extension 

Share this post


Link to post
Share on other sites

Use PDO with sqlsrv driver instead of old mssql_ functions. They are deprecated and deleted from newest PHP versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×